Outage in portcall service
Incident Report for Awake.AI
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 15:17 EEST
Update
We are continuing to investigate this issue.
Posted Apr 04, 2023 - 14:51 EEST
Investigating
We have noticed some problems in our portcall service and we will investigate the problem. We will report the status of the investigation in our status channel.
Posted Apr 04, 2023 - 12:45 EEST
This incident affected: Smart Port as a Service and API (Portcall API).