Problem with AIS message flow
Incident Report for Awake.AI
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 18:24 EEST
Monitoring
A fix has been implemented and we are monitoring the results. AIS data processing which was received during the cutoff time will take a few hours still.
Posted Jun 27, 2022 - 17:40 EEST
Identified
We have identified the issue. We are preparing fix for that now.
Posted Jun 27, 2022 - 17:16 EEST
Investigating
We are currently investigating the issue with AIS message flow problem.

AIS messages are not received in our platform.
Posted Jun 27, 2022 - 16:15 EEST
This incident affected: Smart Port as a Service and API (Estimated Time of Arrival, Event Timestamp API).